Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
disclaimer

letzte Bearbeitung 19.06.17

Valid XHTML 1.0 Strict CSS ist valide!

Bing
Suchmaschinenoptimierung mit Ranking-Hits
Tabelle1
 ABCDEFGHI
1'- standardmäßig wird beim Einfügen einer Leerzelle vor einer Zelle mit Summenformel diese nicht korrekt angepasst
2'- durch die Verwendung von INDIREKT() wird dies behoben
3                 
4                 
5SUMME()INDIREKT()             
66767             
711             
822             
933             
1044             
1155             
1266             
1377             
1488             
1599             
161010             
171212             
18134134             

verbundene Zellen
A1:I1
A2:I2

verwendete Formeln
Zelle Formel Bereich
A18 =SUMME(A6:A17) 
B18 =SUMME(INDIREKT("B$6:" &ADRESSE(ZEILE()-1;SPALTE()))) 

Tabellendarstellung in Foren Version 5.46

Datei INDIREKT() und SUMME()