Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits


Sverweis

 ABCDEFGHI
1'- in Zelle A8 kann mittels DropDown-Listenfeld ein Monat ausgewählt werden 
2'- DropDown-Listenfeld über Register Daten, Ribbon Datentools, Schalter Datenüberprüfung, Reiter Einstellungen
3'- in Zelle C8 wird mittels SVERWEIS() der passende Wert zu B6 ermittelt, 
4 die Matrix für den Sverweis ist durch einen Namen definiert, der durch INDIREKT() ermittelt wird        
5'- die Namen wurden über Register Formeln, Ribbon Definierte Namen, Schalter Namen definieren festgelegt        
6         
7AuswahlVorgabewertSVERWEIS()      
8März100Plan106      
9         
10         
11Januar Februar März April  
121Plan11Plan101Plan1001Plan 200 
132Plan22Plan112Plan1012Plan 201 
143Plan33Plan123Plan1023Plan 202 
154Plan44Plan134Plan1034Plan 203 
165Plan55Plan145Plan1045Plan 204 
176Plan66Plan156Plan1056Plan 205 
18100Plan7100Plan16100Plan106100Plan 206 
19101Plan8101Plan17101Plan107101Plan 207 
20102Plan9102Plan18102Plan108102Plan 208 
21103Plan10103Plan19103Plan109103Plan 209 
22         
23Grundlage für DropDown-Listenfeld in A6 
24Januar        
25Februar        
26März        
27April        
28         

 verbundene Zellen 
A1:H1
A2:I2
A3:H3
A23:H23

verwendete Formeln
Zelle Formel Bereich N/A
C8=WENNFEHLER(SVERWEIS(B8;INDIREKT(A8);2;FALSCH);"")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit