Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele
fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 24.06.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits
Auf dieser Seite werden neue Funktionen ab Version 2007 vorgestellt.

Tabelle1
 ABCDEFG
11wert11    
22wert22    
33wert33    
44wert44    
55wert55    
66wert66    
77wert77    
88wert88    
99wert99   Lösung vor 2007
1010wert101011wert11WENNFEHLER()wert11
1111wert111112nicht vorhanden nicht vorhanden
121wert112    
132wert213    
143wert314 2ZÄHLENWENNS()2
154wert415    
165wert516 13SUMMEWENNS()13
176wert617    
187wert718 16,5MITTELWERTWENN()16,5
198wert819    
209wert920 15MITTELWERTWENNS()15
2110wert1021    
2211wert1122    
23ab 2013      
242=1+1     
25       

verwendete Formeln
Zelle Formel Bereich N/A
E10:E11=WENNFEHLER(SVERWEIS(D10;$A$1:$B$11;2;0);"nicht vorhanden")  
G10:G11=WENN(ISTFEHLER(SVERWEIS(D10;$A$1:$B$11;2;0));"nicht vorhanden";SVERWEIS(D10;$A$1:$B$11;2;0))  
E14=ZÄHLENWENNS(A:A;1;B:B;"Wert1")  
G14=SUMMENPRODUKT((A:A=1)*(B:B="Wert1"))  
E16=SUMMEWENNS(C1:C22;A1:A22;1;B1:B22;"Wert1")  
G16=SUMMENPRODUKT(C1:C22*(A1:A22=1)*(B1:B22="Wert1"))  
E18=MITTELWERTWENN(C1:C22;">10";C1:C22)  
G18{=MITTELWERT(WENN(C1:C22>10;C1:C22))}$G$18 
E20=MITTELWERTWENNS(C1:C22;C1:C22;">10";C1:C22;"<20")  
G20=SUMMENPRODUKT(C1:C22*(C1:C22>10)*(C1:C22<20))/SUMMENPRODUKT((C1:C22>10)*(C1:C22<20))  
A24=1+1  
B24=FORMELTEXT(A24)  
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.11 einschl. 64 Bit

Stand 18.01.12