Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele
fremde Dateien

  VBA
  ohne VBA
  UserForm

Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits

Tabelle3
 ABCDEFGH
11NameMüller Name Name2 Straße PLZ
21StraßeStraße 1 Müller Straße 100000 Ort 1
31PLZ00000 Ort 1 MayerMayer GmbHStraße 200000 Ort 2
42NameMayer     
52Name2Mayer GmbH     
62StraßeStraße 2     
72PLZ00000 Ort 2     
8HTTP://WWW.excelformeln.de/formeln.html?welcher=28    

 verbundene Zellen 
A8: D8

verwendete Formeln
Zelle Formel Bereich N/A
E2:E8{=WENNFEHLER(INDEX($C:$C;KKLEINSTE(WENN($A$1:$A$7=ZEILE()-1;ZEILE($1:$7));1));"")}$E$2 
F2:F8{=WENN(ZÄHLENWENN(A:A;ZEILE()-1)=4;INDEX($C:$C;KKLEINSTE(WENN($A$1:$A$7=ZEILE()-1;ZEILE($1:$7));2));"")}$F$2 
G2:G8{=WENNFEHLER(INDEX($C:$C;KKLEINSTE(WENN($A$1:$A$7=ZEILE()-1;ZEILE($1:$7));2+(ZÄHLENWENN($A:$A;ZEILE()-1)=4)));"")}$G$2 
H2:H8{=WENNFEHLER(INDEX($C:$C;KKLEINSTE(WENN($A$1:$A$7=ZEILE()-1;ZEILE($1:$7));3+(ZÄHLENWENN($A:$A;ZEILE()-1)=4)));"")}$H$2 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit