Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits


Tabelle1

 ABCDEF
1'- in einem Zellbereich wird die Anzahl eines definierten Buchstaben gezählt
2'- es wird zwischen Groß- und Kleinbuchstaben unterschieden
3'- Matrixformel in A14 mit Strg+Shift+Enter abschießen
4      
5X     
6r     
7e     
8x     
9x     
10X     
11x     
12X     
13xgesuchter Buchstabe   
143X    

 verbundene Zellen 
A1:F1
A2:F2
A3:F3
B13:C13

verwendete Formeln
Zelle Formel Bereich N/A
A14{=SUMME(N(IDENTISCH(A5:A13;B14)))}$A$14 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit