Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits


Tabelle1

 ABCDEFGHIJKLMNOPQRSTUVWXYZAAABACAD
1'- Ermittlung der Anzahl jedes Buchstaben in einen vorgegeben Satz                     
2                              
3Ich möchte jede einzelne Buchstabenmenge in einer anderen Zelle angezeigt bekommen.             
4                              
5GroßbuchstabenABCDEFGHIJKLMNOPQRSTUVWXYZÄÖÜ
6Anzahl der Großbuchstaben01000000100000000000000001000
7                              
8Kleinbuchstabenabcdefghijklmnopqrstuvwxyzäöü
9Anzahl der Kleinbuchstaben3232190334113410100213100002010
10                              
11                              
121,21146464132131E+18                     
13                              
14Ich möchte jede einzelne Ziffer in einer anderen Zelle angezeigt bekommen.             
15                              
16Ziffern0123456789                   
17Anzahl4622302000                   
18unterschiedliche Ziffern6                            

 verbundene Zellen 
A1:I1
A3:Q3
A12:I12
A14:Q14

verwendete Formeln
Zelle Formel Bereich N/A
B5:AA5=ZEICHEN(SPALTE()+63)  
B8:AA8=ZEICHEN(SPALTE()+95)  
B6:AD6,B9:AD9=LÄNGE($A$3)-LÄNGE(WECHSELN($A$3;B5;""))  
B17:K17=LÄNGE($A$12)-LÄNGE(WECHSELN($A$12;B16;""))  
B18=ZÄHLENWENN(B17:K17;"<>0")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit