Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits


Tabelle1

 ABCDEFGHIJKLMNOPQ
1'- einige Beispiele zur Berechnung von Datumsdifferenzen
2                 
3  JahreMonateTage            
428.01.200110.12.200321012Differenz in Jahren, Monate im aktuellen Jahr und Tage Gesamt
528.01.200110.12.2003  1046Differenz in Tagen
628.01.200110.12.2003 34 Differenz in Monaten
728.01.200110.12.20032  Differenz in Jahren
828.01.200110.12.2003  316Differenz in Tagen im selben Jahr (das Anfangs- und Enddatum werden in dasselbe Jahr verlegt und die Tage berechnet)
928.01.200110.12.2003 10 Differenz in Monaten im selben Jahr (das Anfangs- und Enddatum werden in dasselbe Jahr verlegt und die Monate berechnet)
1028.01.200110.12.2003  12Differenz in Tagen im selben Jahr/Monat (das Anfangs- und Enddatum werden in dasselbe Jahr verlegt und die Tage im Anfangs- und Endmonat berechnet)
11                 
12                 
1306.04.2003 08:2904.04.2003 10:3001 Tage 21:59  Differenz in Tagen, Stunden und Minuten

 verbundene Zellen 
A1:Q1
F4:Q4
F5:Q5
F6:Q6
F7:Q7
F8:Q8
F9:Q9
F10:Q10
F13:Q13

verwendete Formeln
Zelle Formel Bereich N/A
E4=WENN(DATEDIF(A4;B4;"Y")=0;B4-A4;DATEDIF(A4;B4;"MD"))  
E5=DATEDIF(A5;B5;"D")  
D6=DATEDIF(A6;B6;"M")  
C4,C7=DATEDIF(A4;B4;"Y")  
E8=DATEDIF(A8;B8;"YD")  
D4,D9=DATEDIF(A4;B4;"YM")  
E10=DATEDIF(A10;B10;"MD")  
C13=TEXT(ABRUNDEN(MAX(A13:B13)-MIN(A13:B13);0);"00") &" Tage " & TEXT(REST(MAX(A13:B13)-MIN(A13:B13);1);"hh:mm")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit