Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
disclaimer

letzte Bearbeitung 19.06.17

Valid XHTML 1.0 Strict CSS ist valide!

Bing
Suchmaschinenoptimierung mit Ranking-Hits

Tabelle1

 ABCDEFG
1-1728720entspricht Formel: =SUMME(Tabelle2!B2:B145)   
2-5212368entspricht Formel: =SUMME(Tabelle2!B146:B289)   
3             
4             
5  '- es soll jeweils die Summe von 144 Zellen einer Spalte gebildet werden
6  '- Formel in Zelle A1 eintragen und runterziehen

verbundene Zellen
B1:E1
B2:E2
B5:G5
B6:G6

verwendete Formeln
Zelle Formel Bereich
A1 =SUMME(INDIREKT("Tabelle2!B" & (ZEILE()-1)*144+2 & ":B" & (ZEILE()-1)*144+145)) 
A2 =SUMME(INDIREKT("Tabelle2!B" & (ZEILE()-1)*144+2 & ":B" & (ZEILE()-1)*144+145)) 


Tabelle2
 B
1175
27
3'-161
4'-329
5'-497
6'-665
7'-833
8'-1001
9'-1169
10'-1337
11'-1505
12'-1673
13'-1841

Tabellendarstellung in Foren Version 5.46

Datei INDIREKT() und SUMME()