Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
disclaimer

letzte Bearbeitung 19.06.17

Valid XHTML 1.0 Strict CSS ist valide!

Bing
Suchmaschinenoptimierung mit Ranking-Hits
Tabelle1
 ABCDEFGHI
1'- Datensätze nummerieren, bei denen Spalte C, D und E ausgefüllt sind
2  Beispiel 1: nur vollständige Datensätze werden gezählt
3  Beispiel 2: alle Datensätze werden gezählt, nur bei vollständigen Datensätzen wird die Nummer angezeigt
4                 
5  Lfd Nr.
ohne Lücke
Wert1Wert 2Wert 3Lfd Nr.
mit Lücken
     
6  15646456464564641     
7  25646456464564642     
8        56464       
9  35646456464564644     
10  45646456464564645     
11    5646456464         
12                 
13  55646456464564648     

verbundene Zellen
A1:I1
B2:I2
B3:I3

verwendete Formeln
Zelle Formel Bereich
B6 =WENN(UND(C6<>"";D6<>"";E6<>"");WENN(ZEILE()=2;1;MAX($B$5:B5)+1  );"") 
F6 =WENN(UND(C6<>"";D6<>"";E6<>"");ZEILE()-5;"") 
B7 =WENN(UND(C7<>"";D7<>"";E7<>"");WENN(ZEILE()=2;1;MAX($B$5:B6)+1  );"") 
F7 =WENN(UND(C7<>"";D7<>"";E7<>"");ZEILE()-5;"") 
B8 =WENN(UND(C8<>"";D8<>"";E8<>"");WENN(ZEILE()=2;1;MAX($B$5:B7)+1  );"") 
F8 =WENN(UND(C8<>"";D8<>"";E8<>"");ZEILE()-5;"") 
B9 =WENN(UND(C9<>"";D9<>"";E9<>"");WENN(ZEILE()=2;1;MAX($B$5:B8)+1  );"") 
F9 =WENN(UND(C9<>"";D9<>"";E9<>"");ZEILE()-5;"") 
B10 =WENN(UND(C10<>"";D10<>"";E10<>"");WENN(ZEILE()=2;1;MAX($B$5:B9)+1  );"") 
F10 =WENN(UND(C10<>"";D10<>"";E10<>"");ZEILE()-5;"") 
B11 =WENN(UND(C11<>"";D11<>"";E11<>"");WENN(ZEILE()=2;1;MAX($B$5:B10)+1  );"") 
F11 =WENN(UND(C11<>"";D11<>"";E11<>"");ZEILE()-5;"") 
B12 =WENN(UND(C12<>"";D12<>"";E12<>"");WENN(ZEILE()=2;1;MAX($B$5:B11)+1  );"") 
F12 =WENN(UND(C12<>"";D12<>"";E12<>"");ZEILE()-5;"") 
B13 =WENN(UND(C13<>"";D13<>"";E13<>"");WENN(ZEILE()=2;1;MAX($B$5:B12)+1  );"") 
F13 =WENN(UND(C13<>"";D13<>"";E13<>"");ZEILE()-5;"") 

Tabellendarstellung in Foren Version 5.46

Datei laufende Nummer