Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
disclaimer

letzte Bearbeitung 02.07.17

Valid XHTML 1.0 Strict CSS ist valide!

Bing
Suchmaschinenoptimierung mit Ranking-Hits

1. Beispiel nicht ab Version 2007


Tabelle2
 ABCDEFGHIJKLMNO
1Land \ BerufMaurerMalerKlempnerTischler '- für den Bereich B1:E1; A2:A17 wurden über Einfügen; Namen; Definieren Namen festgelegt
2Bayern861701195766  BerufeB1:E1      
3Berlin88442676193  BundeslandA2:A17      
4Brandenburg888969229321  der Datenbereich darf auch in einer anderen Tabelle liegen
5Bremen130958528934  die Vergabe eines Bereichsnamens macht die Verknüpfung zum Datenbereich einfacher
6Baden-Würtemberg786166167486          
7Hamburg976939465621          
8Hessen802766456159          
9MeckPomm532962183168          
10Niedersachsen62124683649          
11Nordrhein-Wesfalen23915314823          
12Rheinland Pfalz645684642739          
13Saarland92465299496          
14Sachsen1281349225          
15Sachsen-Anhalt196916839598          
16Schleswig-Holstein89693467383          
17Thüringen25853573858          
18               
19Offene Stellen              
20LandSaarlandDropdown-Listenfeld in B20            
21BerufKlempnerDropdown-Listenfeld in B21            
22Stellen994             
23               
24von Johannes HTTP://WWW.ms-office-forum.net/forum/forumdisplay.php?s=&daysprune=&forumid=29&x=11&y=10

 verbundene Zellen 
G1:O1
H4:O4
H5:O5
B24:O24

verwendete Formeln
Zelle Formel Bereich N/A
B22=INDEX(A1:E17;VERGLEICH(B20;A1:A17;0);VERGLEICH(B21;A1:E1;0))  

Daten, Gültigkeit  
Zelle Zulassen Daten Wert1 Wert2 Leere Zellen ignorieren Zellendropdown Titel Eingabe-meldung Eingabe-meldung Titel Fehler Fehler-meldung Typ Fehler-meldung Fehler- meldung anzeigen Eingabe- meldung anzeigen
B20Liste   =$A$2:$A$17     Wahr   Wahr           StoppWahr   Wahr  
B21Liste   =$B$1:$E$1     Wahr   Wahr           StoppWahr   Wahr  


Tabelle3
 ABCDEFGH
1Abm.6008009001000120014001500
230044515458717881
340045525559748185
450051596167849498
56005365697390102107
6        
7Auswahl 1 Auswahl 2     
8300 1100 5kleiner als 58
9300 1200 6Idenntisch Zeile 71
10(Spalte A) (Zeile 1) (Hilfszelle)   
11        
12        
13'- Ermittlung des Schnittpunktes einer Datenmenge mittels Hilfszelle und SVERWEIS
14'- in der Hilfszelle wird der numerische Wert für die Spalte aus Auswahl 2 ermittelt
15        
16von Heinz Ulm

 verbundene Zellen 
A13:H13
A14:H14
A16:H16

verwendete Formeln
Zelle Formel Bereich N/A
E8=VERGLEICH(C8;A1:H1;1)  
E9=VERGLEICH(C9;A1:H1;0)  
H8:H9=SVERWEIS(A8;$A$2:$H$5;E8)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.11 einschl. 64 Bit


Datei Matrix