Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits


Tabelle1

 ABCDEFGHIJKLM
1'- SUMMENPRODUKT() multipliziert die einander entsprechenden Komponenten der angegebenen Matrizen miteinander und gibt die Summe dieser Produkte zurück,
2 falls eine Summenspalte angegeben wurde. Anderfalls wird die Anzahl wiedergegeben.
3'- SUMMENPRODUKT() darf nicht für die gesamte Spalte eingesetzt werden      
4             
5 KostenstelleGesellschaftBetrag  Summe24     
6 1002012  Anzahl2     
7 1052013 Kostenstelle100Bedingung 1     
8 1032015         
9 1002012         
10 1051813         
11 1032015         
12 aGmbH12         
13 1052013         
14 1032015         
15 aGmbH12  Summe51     
16 105GmbH13  Anzahl4     
17 103GmbH15 KostenstelleaBedingung     
18 aGmbH12         
19 1051813         
20 103GmbH15         
21 aGmbH15         
22 105GmbH13         
23 103GmbH15         

 verbundene Zellen 
A1:M1
B2:M2
A3:G3

verwendete Formeln
Zelle Formel Bereich N/A
H5=SUMMENPRODUKT((B6:B104=G7)*D6: D104)  
H6=SUMMENPRODUKT((B6:B104=G7)*1)  
H15=SUMMENPRODUKT((B6:B104=G17)*D6: D104)  
H16=SUMMENPRODUKT((B6:B104=G17)*1)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit