Hajo's Excelzeiten mit einer umfangreiche Beispielsammlung zum kostenfreien Download. 
			Sowohl Formellösungen als auch Beispiele für die Makroprogrammierung in Excel.
Home
VBA Beispiele
ohne VBA Beispiele

  Allgemein
  Buchstabenanzahl
  Datumswerte
  DropDown-Listenfeld
  Indirekt
  Zellformate

fremde Dateien
Hinweise zu Excel ab Version 2007
Übersicht Downloads
Bilder
Kontakt
Favoriten
Mein Heim-Forum
Tools Tabelle Forum
Impressum
Copyright
Disclaimer

letzte Bearbeitung 07.11.17

Valid XHTML 1.0 Strict CSS ist valide!
Bing
Suchmaschinenoptimierung mit Ranking-Hits


Buchungsmasken

 AB
1Lieferantennr.700005
2FimaFirma5
3AnredeFrau
4NameName5
5VornameVorname5
6AdresseAdresse5
7Tel geschäftlichTel geschäftlich5
8Tel privatTel privat5
9MobilMobil5
10FaxFax5
11E-mailE-mail5
12URLURL5
13DatumDatum5

verwendete Formeln
Zelle Formel Bereich N/A
A1:A13=INDIREKT("Lieferanten!" & ADRESSE(1;ZEILE()))  
B2:B13=SVERWEIS($B$1;Matrix;ZEILE();0)  

definierte Namen  
Name Bezieht sich auf Tabelle Z1S1-Formel
Matrix=INDIREKT("Lieferanten!A2:M"&ANZAHL2(Lieferanten!$A:$A)) =INDIRECT("Lieferanten!A2:M"&COUNTA(Lieferanten!C1))


Lieferanten
 ABCDEFGHIJKLM
1Lieferantennr.FimaAnredeNameVornameAdresseTel geschäftlichTel privatMobilFaxE-mailURLDatum
2700001Firma1HerrName1Vorname1Adresse1Tel geschäftlich1Tel privat1Mobil1Fax1E-mail1URL1Datum1
3700002Firma2HerrName2Vorname2Adresse2Tel geschäftlich2Tel privat2Mobil2Fax2E-mail2URL2Datum2
4700003Firma3HerrName3Vorname3Adresse3Tel geschäftlich3Tel privat3Mobil3Fax3E-mail3URL3Datum3
5700004Firma4FrauName4Vorname4Adresse4Tel geschäftlich4Tel privat4Mobil4Fax4E-mail4URL4Datum4
6700005Firma5FrauName5Vorname5Adresse5Tel geschäftlich5Tel privat5Mobil5Fax5E-mail5URL5Datum5
7700006Firma6HerrName6Vorname6Adresse6Tel geschäftlich6Tel privat6Mobil6Fax6E-mail6URL6Datum6
8700007Firma7FrauName7Vorname7Adresse7Tel geschäftlich7Tel privat7Mobil7Fax7E-mail7URL7Datum7
9700008Firma8HerrName8Vorname8Adresse8Tel geschäftlich8Tel privat8Mobil8Fax8E-mail8URL8Datum8
10             
11             
12 Name: Lieferantennr.=BEREICH.VERSCHIEBEN(Lieferanten!$A$2;0;0;ANZAHL2(Lieferanten!$A:$A)-1)  
13 Name: Matrix=INDIREKT("Lieferanten!A2:M"&ANZAHL2(Lieferanten!$A:$A))  

 verbundene Zellen 
C12:K12
C13:K13
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.14 einschl. 64 Bit